Главная - Без рубрики - Срочно обновите плагин NextGen Gallery!

Срочно обновите плагин NextGen Gallery!

Я знаю, что плагин NextGen Gallery — один из самых популярных в Рунете. Только что получил письмо предупреждение от компании Sucuri (авторы плагина безопасности, я подписан на их обновления и новости). В письме они сообщают об очередной уязвимости, именно в этом плагине, в версии 2.1.78.

Четыре дня назад авторы плагина выложили новую, обновленную версию своего плагина — 2.1.79. Sucuri рекомендует без промедления обновится до последней версии, иначе ваш сайт будет доступен для новой SQL-инъекции.

Подробно о самой уязвимости написано здесь.

Команда Sucuri рекомендует не раздумывать, если вам дорог ваш сайт.

И последнее: совет на будущее. Подпишитесь на сайте https://blog.sucuri.net на получение новостей и обновлений. Ві всегда будете в курсе последних новостей из мира безопасности сайта работающего на WordPress. Форма подписки — справа внизу в боковой колонке. Это не реклама.

Это просто совет.

О admin

Оставить комментарий

Ваш email нигде не будет показанОбязательные для заполнения поля помечены *

*